summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Bieneman <beanz@apple.com>2015-09-14 19:54:12 +0000
committerChris Bieneman <beanz@apple.com>2015-09-14 19:54:12 +0000
commit52ac60869d85d687f37128246dee6567cc777147 (patch)
tree35f7cc812cbea80cfc8c397f01ac24ddbfcc226a /CMakeLists.txt
parentba690cc03b1a8190c9b587f72964a3c747d90c83 (diff)
downloadcompiler-rt-52ac60869d85d687f37128246dee6567cc777147.tar.gz
[CMake] If COMPILER_RT_INCLUDE_TESTS is off we shouldn't include the root test directory.
git-svn-id: https://llvm.org/svn/llvm-project/compiler-rt/trunk@247606 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 84413ad1f..a805601eb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -311,5 +311,5 @@ add_subdirectory(lib)
if(COMPILER_RT_INCLUDE_TESTS)
add_subdirectory(unittests)
+ add_subdirectory(test)
endif()
-add_subdirectory(test)