summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorReid Kleckner <rnk@google.com>2015-08-11 17:22:06 +0000
committerReid Kleckner <rnk@google.com>2015-08-11 17:22:06 +0000
commite73992f8528582d19b3b12bd35f0f0a810ce75fe (patch)
treed6a59e0ee70d0527b60acd3f2d107c56cf871fec /CMakeLists.txt
parent304aa71345c02b902ea164fefc2e676ca8fb9c98 (diff)
downloadcompiler-rt-e73992f8528582d19b3b12bd35f0f0a810ce75fe.tar.gz
Revert part of the last cmake change, it broke configuring with libcxx on Linux for me
git-svn-id: https://llvm.org/svn/llvm-project/compiler-rt/trunk@244635 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4054b8619..34af8f222 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -348,7 +348,7 @@ pythonize_bool(SANITIZER_CAN_USE_CXXABI)
add_subdirectory(include)
-find_llvm_external_project(projects libcxx COMPILER_RT_LIBCXX_PATH)
+set(COMPILER_RT_LIBCXX_PATH ${LLVM_MAIN_SRC_DIR}/projects/libcxx)
if(EXISTS ${COMPILER_RT_LIBCXX_PATH}/)
set(COMPILER_RT_HAS_LIBCXX_SOURCES TRUE)
else()