summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKeith Short <keithshort@chromium.org>2022-10-20 11:35:45 -0600
committerChromeos LUCI <chromeos-scoped@luci-project-accounts.iam.gserviceaccount.com>2022-11-04 22:51:13 +0000
commit13c68a3e7a85119367ddbcd130518163e4dcd619 (patch)
tree08736bb29c15afc4ca68f1958f6c34ec248640f3 /CMakeLists.txt
parentfba4956a5c7c7df15822a721310bc46b93ded47c (diff)
downloadchrome-ec-13c68a3e7a85119367ddbcd130518163e4dcd619.tar.gz
zephyr: rename projects folder to program
Renme the projects folder to program for consistency with the name scheme used by the boxster configuration. BUG=b:254097139 BRANCH=none TEST=zmake compare-builds -a TEST=twister Signed-off-by: Keith Short <keithshort@chromium.org> Change-Id: Ib56a57f1e5942e6dd0460e3be81722896eed72af Reviewed-on: https://chromium-review.googlesource.com/c/chromiumos/platform/ec/+/3968444 Reviewed-by: Jeremy Bettis <jbettis@chromium.org> Commit-Queue: Jeremy Bettis <jbettis@chromium.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e4d48e00b4..34e81f2be9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -17,7 +17,7 @@ endif()
set(PLATFORM_EC "${ZEPHYR_CURRENT_MODULE_DIR}" CACHE PATH
"Path to the platform/ec repo.")
-set(PLATFORM_EC_PROGRAM_DIR "${PLATFORM_EC}/zephyr/projects" CACHE PATH
+set(PLATFORM_EC_PROGRAM_DIR "${PLATFORM_EC}/zephyr/program" CACHE PATH
"Path to the root directory containing all Zephyr EC programs and projects.")
if(NOT EXISTS "${PLATFORM_EC}/zephyr/module.yml")