summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorBrian J. Nemec <bnemec@chromium.org>2020-05-27 22:18:09 -0700
committerRuben Rodriguez Buchillon <coconutruben@chromium.org>2020-06-02 17:24:42 +0000
commitdba753130cd341c047afd652ab28a2b099dde9ee (patch)
tree02957d13c2bb810706e2877ca343f9ee0f57b488 /setup.py
parent785f968014cac6ed6f77e09a379beb78c12dc5ff (diff)
downloadchrome-ec-dba753130cd341c047afd652ab28a2b099dde9ee.tar.gz
servo_updater: Updates the Servo V4.1 name
Updates the Servo V4.1 name from 'servo_v41' to 'servo_v4p1' and the corresponding files and fields. As the VID:PID is used to identify the device, no other changes are required. BUG=b:157059356 BRANCH=servod TEST=Updated the ServoV4.1 from 'servo_v41_v2.0.3735+440cf71e0' to 'servo_v4p1_v2.0.4232-514cb4e92' to verify the servo_updater supports renames. TEST=Verified servo_v4p1 manually: Validated console, firmware update, and servod can connect to the device. Signed-off-by: Brian Nemec <bnemec@chromium.org> Depends-On: Ia05134179fab4ff118355ba9b3b1b92cdf0748f2 Change-Id: Ie470469bf9115bbfef14a08c02b156dcd5aed849 Reviewed-on: https://chromium-review.googlesource.com/c/chromiumos/platform/ec/+/2219124 Tested-by: Brian Nemec <bnemec@chromium.org> Reviewed-by: Ruben Rodriguez Buchillon <coconutruben@chromium.org>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index df1b6fb4e7..fc6c5d396b 100644
--- a/setup.py
+++ b/setup.py
@@ -41,7 +41,7 @@ setup(
data_files=[("share/servo_updater/configs",
["extra/usb_updater/c2d2.json",
"extra/usb_updater/servo_v4.json",
- "extra/usb_updater/servo_v41.json",
+ "extra/usb_updater/servo_v4p1.json",
"extra/usb_updater/servo_micro.json",
"extra/usb_updater/sweetberry.json"])],
description="Servo usb updater.",