summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJett Rink <jettrink@chromium.org>2019-12-13 16:21:57 -0700
committerCommit Bot <commit-bot@chromium.org>2020-01-30 22:20:49 +0000
commite6d61bac16b9b7b709d20a8e83177afce27d6e4e (patch)
treea2261569f7d55ef7537af70c98453204fbafa3e0 /setup.py
parentd79ee1cba05d36d568ed6f30ba5dadb45fd57681 (diff)
downloadchrome-ec-e6d61bac16b9b7b709d20a8e83177afce27d6e4e.tar.gz
c2d2: initial c2d2 add
C2D2 is a debug board bring that uses an 8-pin debug header that is pin compatible with the em100 flash emulator. BRANCH=none BUG=b:145314772 TEST=UART communication for EC and H1 TEST=UART flashing of EC TEST=SPI reading and writing TEST=Automatic Vref detection for UART upon connect and disconnect Change-Id: I023994ed78942f2307e4adb802b5cc96afdf7e24 Signed-off-by: Jett Rink <jettrink@chromium.org> Reviewed-on: https://chromium-review.googlesource.com/c/chromiumos/platform/ec/+/1991849 Reviewed-by: Diana Z <dzigterman@chromium.org>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index cf45267f37..cb75210b22 100644
--- a/setup.py
+++ b/setup.py
@@ -39,7 +39,8 @@ setup(
"console_scripts": ["servo_updater=servo_updater:main"],
},
data_files=[("share/servo_updater/configs",
- ["extra/usb_updater/servo_v4.json",
+ ["extra/usb_updater/c2d2.json",
+ "extra/usb_updater/servo_v4.json",
"extra/usb_updater/servo_micro.json",
"extra/usb_updater/sweetberry.json"])],
description="Servo usb updater.",