summaryrefslogtreecommitdiff
path: root/zephyr/projects/volteer/volteer/CMakeLists.txt
diff options
context:
space:
mode:
authorJack Rosenthal <jrosenth@chromium.org>2021-07-16 11:19:32 -0600
committerCommit Bot <commit-bot@chromium.org>2021-07-16 18:58:32 +0000
commit7bf735e896593bccdfa3f4c68cef05af67b740be (patch)
treee1123e79a41aaf493b1c1ee53b22a02ea1e8f1cc /zephyr/projects/volteer/volteer/CMakeLists.txt
parentef75b89e05691b1a5a60d2f265a707f9966293e7 (diff)
downloadchrome-ec-7bf735e896593bccdfa3f4c68cef05af67b740be.tar.gz
zephyr: move all the boards directories under zephyr/boards
Move all the boards directories together under zephyr/boards from their scattered locations under projects/. This is the first step towards de-coupling the concept of a Zephyr board from baseboard/board/model, as it currently is. Further work will be required to actually unify these directories and delete the baseboard-specific names from our tree. BUG=b:193814903 BRANCH=none TEST=zmake testall Signed-off-by: Jack Rosenthal <jrosenth@chromium.org> Change-Id: I33a344af6890b2c2c54f1e91f0f0fa85caaf19d3 Reviewed-on: https://chromium-review.googlesource.com/c/chromiumos/platform/ec/+/3035222 Commit-Queue: Yuval Peress <peress@chromium.org> Reviewed-by: Yuval Peress <peress@chromium.org>
Diffstat (limited to 'zephyr/projects/volteer/volteer/CMakeLists.txt')
-rw-r--r--zephyr/projects/volteer/volteer/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/zephyr/projects/volteer/volteer/CMakeLists.txt b/zephyr/projects/volteer/volteer/CMakeLists.txt
index fa75a34a77..fddf517597 100644
--- a/zephyr/projects/volteer/volteer/CMakeLists.txt
+++ b/zephyr/projects/volteer/volteer/CMakeLists.txt
@@ -4,7 +4,6 @@
# SPDX-License-Identifier: Apache-2.0
cmake_minimum_required(VERSION 3.13.1)
-set(BOARD_ROOT "${CMAKE_CURRENT_LIST_DIR}/..")
find_package(Zephyr REQUIRED HINTS $ENV{ZEPHYR_BASE})
project(volteer)