summaryrefslogtreecommitdiff
path: root/zephyr/shim/chip/npcx/CMakeLists.txt
diff options
context:
space:
mode:
authorYuval Peress <peress@chromium.org>2020-12-10 00:56:10 -0700
committerCommit Bot <commit-bot@chromium.org>2020-12-10 17:32:09 +0000
commite200d3747d694c8137f254ac1000169d541f2822 (patch)
tree5321c2eeaad845ac20d36b176d78bf1189d302b6 /zephyr/shim/chip/npcx/CMakeLists.txt
parent6217fefb2ca861eae3dc764885a317a420ae9761 (diff)
downloadchrome-ec-e200d3747d694c8137f254ac1000169d541f2822.tar.gz
zephyr: remove dependency on chip specific code for npcx
BRANCH=none BUG=b:175249000 TEST=zmake testall Cq-Depend: chromium:2583272 Signed-off-by: Yuval Peress <peress@chromium.org> Change-Id: Ie50e56df60e060c3741013912ab46d807fc5e417 Reviewed-on: https://chromium-review.googlesource.com/c/chromiumos/platform/ec/+/2582819 Reviewed-by: Jack Rosenthal <jrosenth@chromium.org> Commit-Queue: Jack Rosenthal <jrosenth@chromium.org>
Diffstat (limited to 'zephyr/shim/chip/npcx/CMakeLists.txt')
-rw-r--r--zephyr/shim/chip/npcx/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/zephyr/shim/chip/npcx/CMakeLists.txt b/zephyr/shim/chip/npcx/CMakeLists.txt
index 0c08b9cedd..06725d3e89 100644
--- a/zephyr/shim/chip/npcx/CMakeLists.txt
+++ b/zephyr/shim/chip/npcx/CMakeLists.txt
@@ -2,7 +2,5 @@
# Use of this source code is governed by a BSD-style license that can be
# found in the LICENSE file.
-string(TOLOWER "i2c-${CHIP_FAMILY}.c" chip_specific_i2c_shim)
-zephyr_sources(${chip_specific_i2c_shim})
zephyr_sources(clock.c)
zephyr_sources(keyboard_raw.c)