summaryrefslogtreecommitdiff
path: root/zephyr/shim/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJett Rink <jettrink@chromium.org>2020-11-11 12:22:01 -0700
committerRajat Jain <rajatja@google.com>2020-11-11 19:30:15 +0000
commit90caed85bc8f2c0d2b05b1977e1dd02db614a41b (patch)
tree2239a1e67de38c4eb27b0b2a3838ef9ed1a70a09 /zephyr/shim/src/CMakeLists.txt
parent013740e2ec6e4452602f63bd873f53dfaa6d1edb (diff)
downloadchrome-ec-90caed85bc8f2c0d2b05b1977e1dd02db614a41b.tar.gz
Revert "zephyr: forward cros_crc8 to zephyrs crc8 impl"
Something slipped through CQ coverage. Need to figure out, but in the mean time, revert the 3 CLs that seemed to have caused the issue. BRANCH=none BUG=chromium:1147953 TEST=none This reverts commit 22ee9a346718a9a07955fd81b0d03c4dde5b2ec8. Change-Id: I5617e39204a7c05001363d5780fa2f52e3e1ea05 Signed-off-by: Jett Rink <jettrink@chromium.org> Reviewed-on: https://chromium-review.googlesource.com/c/chromiumos/platform/ec/+/2533355
Diffstat (limited to 'zephyr/shim/src/CMakeLists.txt')
-rw-r--r--zephyr/shim/src/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/zephyr/shim/src/CMakeLists.txt b/zephyr/shim/src/CMakeLists.txt
index b3a828b412..8273ba80a5 100644
--- a/zephyr/shim/src/CMakeLists.txt
+++ b/zephyr/shim/src/CMakeLists.txt
@@ -5,7 +5,6 @@
zephyr_sources(console.c)
zephyr_sources(gpio.c)
zephyr_sources(util.c)
-zephyr_sources(crc.c)
zephyr_sources_ifdef(CONFIG_PLATFORM_EC_HOOKS hooks.c)
zephyr_sources_ifdef(CONFIG_PLATFORM_EC_TIMER hwtimer.c)