summaryrefslogtreecommitdiff
path: root/zephyr/zmake/setup.py
diff options
context:
space:
mode:
authorJeremy Bettis <jbettis@google.com>2022-02-17 16:45:49 -0700
committerCommit Bot <commit-bot@chromium.org>2022-02-24 23:14:07 +0000
commit68dcfd9a742648565018f43fc5e0f2732cdb98bd (patch)
tree1bbbc98ffff8da14ad30537ce8fd8c636b1ac2ee /zephyr/zmake/setup.py
parent785059da65abf05d45ac800b086f116465161e5e (diff)
downloadchrome-ec-68dcfd9a742648565018f43fc5e0f2732cdb98bd.tar.gz
zmake: Make cros lint happy for recent changes
For the files edited in the prior 2 cls in this chain, fix or suppress all pylint warnings. BRANCH=None BUG=None TEST=cros lint <filenames> Signed-off-by: Jeremy Bettis <jbettis@google.com> Change-Id: I8332b80945814bdecc5f4c491818a3d4e172ce60 Reviewed-on: https://chromium-review.googlesource.com/c/chromiumos/platform/ec/+/3472821 Commit-Queue: Jeremy Bettis <jbettis@chromium.org> Tested-by: Jeremy Bettis <jbettis@chromium.org> Auto-Submit: Jeremy Bettis <jbettis@chromium.org> Reviewed-by: Jack Rosenthal <jrosenth@chromium.org> Commit-Queue: Jack Rosenthal <jrosenth@chromium.org>
Diffstat (limited to 'zephyr/zmake/setup.py')
-rw-r--r--zephyr/zmake/setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/zephyr/zmake/setup.py b/zephyr/zmake/setup.py
index 27875369ee..3786335f19 100644
--- a/zephyr/zmake/setup.py
+++ b/zephyr/zmake/setup.py
@@ -2,6 +2,7 @@
# Use of this source code is governed by a BSD-style license that can be
# found in the LICENSE file.
+"""Configuration to allow pip install."""
import setuptools
setuptools.setup(