summaryrefslogtreecommitdiff
path: root/zephyr/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/CMakeLists.txt')
-rw-r--r--zephyr/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/zephyr/CMakeLists.txt b/zephyr/CMakeLists.txt
index 95bf2046ea..f16ce4dd1a 100644
--- a/zephyr/CMakeLists.txt
+++ b/zephyr/CMakeLists.txt
@@ -31,7 +31,8 @@ if(DEFINED CONFIG_PLATFORM_EC)
# Create the command used to generate the ec_version.h file.
add_custom_command(
OUTPUT ${ec_version_file}
- COMMAND ${PLATFORM_EC}/util/getversion.sh BOARD=${BOARD} > ${ec_version_file}
+ # TODO(b/185249526): zephyr: add project name to the version output
+ COMMAND BOARD=${BOARD}_zephyr ${PLATFORM_EC}/util/getversion.sh > ${ec_version_file}
WORKING_DIRECTORY ${PLATFORM_EC}
)
# Create a custom target that will depend on the file.