summaryrefslogtreecommitdiff
path: root/zephyr/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/CMakeLists.txt')
-rw-r--r--zephyr/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/zephyr/CMakeLists.txt b/zephyr/CMakeLists.txt
index 05710985f0..514d1eb754 100644
--- a/zephyr/CMakeLists.txt
+++ b/zephyr/CMakeLists.txt
@@ -40,7 +40,8 @@ add_subdirectory_ifdef(CONFIG_PLATFORM_EC "shim")
# supported by all boards and emulators (including unit tests) using the shim
# layer.
zephyr_sources_ifdef(CONFIG_PLATFORM_EC "${PLATFORM_EC}/common/base32.c"
- "${PLATFORM_EC}/common/queue.c")
+ "${PLATFORM_EC}/common/queue.c"
+ "${PLATFORM_EC}/common/shared_mem.c")
# Now include files that depend on or relate to other CONFIG options, sorted by
# CONFIG