summaryrefslogtreecommitdiff
path: root/zephyr/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/CMakeLists.txt')
-rw-r--r--zephyr/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/zephyr/CMakeLists.txt b/zephyr/CMakeLists.txt
index 8a7359ec65..855bd1d753 100644
--- a/zephyr/CMakeLists.txt
+++ b/zephyr/CMakeLists.txt
@@ -256,6 +256,7 @@ zephyr_sources_ifdef(CONFIG_PLATFORM_EC_SPI_FLASH_REGS
zephyr_sources_ifdef(CONFIG_PLATFORM_EC_TABLET_MODE
"${PLATFORM_EC}/common/tablet_mode.c")
zephyr_sources_ifdef(CONFIG_PLATFORM_EC_TEMP_SENSOR
+ "${PLATFORM_EC}/common/thermal.c"
"${PLATFORM_EC}/common/temp_sensor.c")
zephyr_sources_ifdef(CONFIG_PLATFORM_EC_THERMISTOR
"${PLATFORM_EC}/driver/temp_sensor/thermistor.c")