summaryrefslogtreecommitdiff
path: root/zephyr/emul/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/emul/CMakeLists.txt')
-rw-r--r--zephyr/emul/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/zephyr/emul/CMakeLists.txt b/zephyr/emul/CMakeLists.txt
index f1e38ee078..3c81040440 100644
--- a/zephyr/emul/CMakeLists.txt
+++ b/zephyr/emul/CMakeLists.txt
@@ -12,3 +12,4 @@ zephyr_library_sources_ifdef(CONFIG_EMUL_BMI emul_bmi160.c)
zephyr_library_sources_ifdef(CONFIG_EMUL_BMI emul_bmi260.c)
zephyr_library_sources_ifdef(CONFIG_EMUL_TCS3400 emul_tcs3400.c)
zephyr_library_sources_ifdef(CONFIG_EMUL_BB_RETIMER emul_bb_retimer.c)
+zephyr_library_sources_ifdef(CONFIG_EMUL_LN9310 emul_ln9310.c)