summaryrefslogtreecommitdiff
path: root/zephyr/emul/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/emul/CMakeLists.txt')
-rw-r--r--zephyr/emul/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/zephyr/emul/CMakeLists.txt b/zephyr/emul/CMakeLists.txt
index fc91a74e21..763372cddc 100644
--- a/zephyr/emul/CMakeLists.txt
+++ b/zephyr/emul/CMakeLists.txt
@@ -6,3 +6,5 @@ zephyr_library_sources_ifdef(CONFIG_EMUL_SMART_BATTERY emul_smart_battery.c)
zephyr_library_sources_ifdef(CONFIG_EMUL_BMA255 emul_bma255.c)
zephyr_library_sources_ifdef(CONFIG_EMUL_BC12_DETECT_PI3USB9201 emul_pi3usb9201.c)
zephyr_library_sources_ifdef(CONFIG_EMUL_PPC_SYV682X emul_syv682x.c)
+zephyr_library_sources_ifdef(CONFIG_EMUL_BMI emul_bmi.c)
+zephyr_library_sources_ifdef(CONFIG_EMUL_BMI emul_bmi160.c)