summaryrefslogtreecommitdiff
path: root/zephyr/program/rex/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/program/rex/CMakeLists.txt')
-rw-r--r--zephyr/program/rex/CMakeLists.txt12
1 files changed, 0 insertions, 12 deletions
diff --git a/zephyr/program/rex/CMakeLists.txt b/zephyr/program/rex/CMakeLists.txt
deleted file mode 100644
index 27d7dff068..0000000000
--- a/zephyr/program/rex/CMakeLists.txt
+++ /dev/null
@@ -1,12 +0,0 @@
-# Copyright 2022 The ChromiumOS Authors
-# Use of this source code is governed by a BSD-style license that can be
-# found in the LICENSE file.
-
-cmake_minimum_required(VERSION 3.20.5)
-find_package(Zephyr REQUIRED HINTS "${ZEPHYR_BASE}")
-project(rex)
-
-zephyr_include_directories("${CMAKE_CURRENT_SOURCE_DIR}/include")
-zephyr_library_sources_ifdef(CONFIG_AP_PWRSEQ "src/board_power.c")
-zephyr_library_sources_ifdef(CONFIG_PLATFORM_EC_USBC "src/usbc_config.c")
-zephyr_library_sources_ifdef(CONFIG_PLATFORM_EC_USBC "src/usb_pd_policy.c")