summaryrefslogtreecommitdiff
path: root/zephyr/program/skyrim/markarth/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/program/skyrim/markarth/CMakeLists.txt')
-rw-r--r--zephyr/program/skyrim/markarth/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/zephyr/program/skyrim/markarth/CMakeLists.txt b/zephyr/program/skyrim/markarth/CMakeLists.txt
index 7075b650cc..65740f572a 100644
--- a/zephyr/program/skyrim/markarth/CMakeLists.txt
+++ b/zephyr/program/skyrim/markarth/CMakeLists.txt
@@ -1,4 +1,4 @@
-# Copyright 2022 The ChromiumOS Authors
+# Copyright 2023 The ChromiumOS Authors
# Use of this source code is governed by a BSD-style license that can be
# found in the LICENSE file.
@@ -9,6 +9,7 @@ zephyr_library_sources(
"src/form_factor.c"
"src/keyboard.c"
"src/kb_backlight.c"
+ "src/thermal.c"
)
zephyr_library_sources_ifdef(CONFIG_PLATFORM_EC_KEYBOARD_CUSTOMIZATION
"src/keyboard.c"