summaryrefslogtreecommitdiff
path: root/zephyr/program/skyrim/winterhold/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/program/skyrim/winterhold/CMakeLists.txt')
-rw-r--r--zephyr/program/skyrim/winterhold/CMakeLists.txt12
1 files changed, 12 insertions, 0 deletions
diff --git a/zephyr/program/skyrim/winterhold/CMakeLists.txt b/zephyr/program/skyrim/winterhold/CMakeLists.txt
new file mode 100644
index 0000000000..ebd01a87e6
--- /dev/null
+++ b/zephyr/program/skyrim/winterhold/CMakeLists.txt
@@ -0,0 +1,12 @@
+# Copyright 2022 The ChromiumOS Authors
+# Use of this source code is governed by a BSD-style license that can be
+# found in the LICENSE file.
+
+zephyr_library_sources(
+ "src/usb_mux_config.c"
+ "src/ppc_config.c"
+ "src/kb_backlight.c"
+ "src/keyboard.c"
+ "src/sensor.c"
+ "src/battery_present.c"
+)