summaryrefslogtreecommitdiff
path: root/zephyr/projects/delbin/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/projects/delbin/CMakeLists.txt')
-rw-r--r--zephyr/projects/delbin/CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/zephyr/projects/delbin/CMakeLists.txt b/zephyr/projects/delbin/CMakeLists.txt
index 059ab77018..0303ee7c62 100644
--- a/zephyr/projects/delbin/CMakeLists.txt
+++ b/zephyr/projects/delbin/CMakeLists.txt
@@ -13,13 +13,11 @@ set(PLATFORM_EC_BASEBOARD "${PLATFORM_EC}/baseboard/volteer" CACHE PATH
"Path to the platform/ec baseboard directory")
# Include board specific header files
-zephyr_include_directories(
+zephyr_library_include_directories(
include
"${PLATFORM_EC_BASEBOARD}"
"${PLATFORM_EC_BOARD}")
# Include selected EC source for the baseboard
-zephyr_sources_ifdef(CONFIG_PLATFORM_EC_POWERSEQ
+zephyr_library_sources_ifdef(CONFIG_PLATFORM_EC_POWERSEQ
"${PLATFORM_EC_BASEBOARD}/power.c")
-
-zephyr_include_directories(include)