summaryrefslogtreecommitdiff
path: root/zephyr/projects/npcx_evb/npcx7/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/projects/npcx_evb/npcx7/CMakeLists.txt')
-rw-r--r--zephyr/projects/npcx_evb/npcx7/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/zephyr/projects/npcx_evb/npcx7/CMakeLists.txt b/zephyr/projects/npcx_evb/npcx7/CMakeLists.txt
index 7e3264944f..a61ddf6755 100644
--- a/zephyr/projects/npcx_evb/npcx7/CMakeLists.txt
+++ b/zephyr/projects/npcx_evb/npcx7/CMakeLists.txt
@@ -4,7 +4,7 @@
cmake_minimum_required(VERSION 3.13.1)
-find_package(Zephyr REQUIRED HINTS "${ZEPHYR_BASE}")
+find_package(Zephyr REQUIRED HINTS $ENV{ZEPHYR_BASE})
project(npcx7)
zephyr_include_directories(include)