summaryrefslogtreecommitdiff
path: root/zephyr/projects/volteer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/projects/volteer/CMakeLists.txt')
-rw-r--r--zephyr/projects/volteer/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/zephyr/projects/volteer/CMakeLists.txt b/zephyr/projects/volteer/CMakeLists.txt
index 3ab1f87b81..45b1e5300f 100644
--- a/zephyr/projects/volteer/CMakeLists.txt
+++ b/zephyr/projects/volteer/CMakeLists.txt
@@ -12,3 +12,4 @@ project(volteer)
# Include board specific header files
zephyr_include_directories(include)
+target_sources(app PRIVATE "src/pwrok_signals.c")