summaryrefslogtreecommitdiff
path: root/zephyr/projects/volteer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/projects/volteer/CMakeLists.txt')
-rw-r--r--zephyr/projects/volteer/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/zephyr/projects/volteer/CMakeLists.txt b/zephyr/projects/volteer/CMakeLists.txt
index cc07dbc13f..60d2a73e9a 100644
--- a/zephyr/projects/volteer/CMakeLists.txt
+++ b/zephyr/projects/volteer/CMakeLists.txt
@@ -32,10 +32,10 @@ zephyr_include_directories(
# Include selected EC source for the baseboard
target_sources(app PRIVATE "${PLATFORM_EC_BASEBOARD}/battery_presence.c")
+target_sources(app PRIVATE "${PLATFORM_EC_BASEBOARD}/usb_pd_policy.c")
# Local sources to make things build. These are being removed as we are able
# to build the EC source instead.
target_sources(app PRIVATE "src/battery.c")
target_sources(app PRIVATE "src/pwrok_signals.c")
target_sources(app PRIVATE "src/usbc_config.c")
-target_sources(app PRIVATE "src/usb_pd_policy.c")