summaryrefslogtreecommitdiff
path: root/zephyr/projects/volteer/delbin/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/projects/volteer/delbin/CMakeLists.txt')
-rw-r--r--zephyr/projects/volteer/delbin/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/zephyr/projects/volteer/delbin/CMakeLists.txt b/zephyr/projects/volteer/delbin/CMakeLists.txt
index 0303ee7c62..f08356ecf2 100644
--- a/zephyr/projects/volteer/delbin/CMakeLists.txt
+++ b/zephyr/projects/volteer/delbin/CMakeLists.txt
@@ -4,6 +4,8 @@
cmake_minimum_required(VERSION 3.13.1)
+set(BOARD_ROOT "${CMAKE_CURRENT_LIST_DIR}/..")
+
find_package(Zephyr REQUIRED HINTS $ENV{ZEPHYR_BASE})
project(delbin)