summaryrefslogtreecommitdiff
path: root/zephyr/shim/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/shim/CMakeLists.txt')
-rw-r--r--zephyr/shim/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/zephyr/shim/CMakeLists.txt b/zephyr/shim/CMakeLists.txt
index 3add679c23..e36101756a 100644
--- a/zephyr/shim/CMakeLists.txt
+++ b/zephyr/shim/CMakeLists.txt
@@ -2,5 +2,6 @@
# Use of this source code is governed by a BSD-style license that can be
# found in the LICENSE file.
-add_subdirectory("src")
add_subdirectory("chip")
+add_subdirectory("core")
+add_subdirectory("src")