summaryrefslogtreecommitdiff
path: root/zephyr/shim/core/cortex-m/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/shim/core/cortex-m/CMakeLists.txt')
-rw-r--r--zephyr/shim/core/cortex-m/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/zephyr/shim/core/cortex-m/CMakeLists.txt b/zephyr/shim/core/cortex-m/CMakeLists.txt
index 2481b49efe..ca5fd0f04c 100644
--- a/zephyr/shim/core/cortex-m/CMakeLists.txt
+++ b/zephyr/shim/core/cortex-m/CMakeLists.txt
@@ -3,3 +3,4 @@
# found in the LICENSE file.
zephyr_library_sources_ifdef(CONFIG_PLATFORM_EC_SOFTWARE_PANIC software_panic.c)
+zephyr_library_sources_ifdef(CONFIG_PLATFORM_EC_MPU mpu.c)