summaryrefslogtreecommitdiff
path: root/zephyr/test/base32/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/test/base32/CMakeLists.txt')
-rw-r--r--zephyr/test/base32/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/zephyr/test/base32/CMakeLists.txt b/zephyr/test/base32/CMakeLists.txt
index e6172218d6..6ae6f232a9 100644
--- a/zephyr/test/base32/CMakeLists.txt
+++ b/zephyr/test/base32/CMakeLists.txt
@@ -2,8 +2,8 @@
cmake_minimum_required(VERSION 3.13.1)
set(BOARD native_posix)
-project(base32)
find_package(Zephyr REQUIRED HINTS $ENV{ZEPHYR_BASE})
+project(base32)
# Need to ensure that we are including only zephyr definitions in include files
# We cannot set these via kconfig, since this unit test does not bring in the