summaryrefslogtreecommitdiff
path: root/zephyr/test/base32/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/test/base32/CMakeLists.txt')
-rw-r--r--zephyr/test/base32/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/zephyr/test/base32/CMakeLists.txt b/zephyr/test/base32/CMakeLists.txt
new file mode 100644
index 0000000000..3db4cee753
--- /dev/null
+++ b/zephyr/test/base32/CMakeLists.txt
@@ -0,0 +1,7 @@
+# SPDX-License-Identifier: Apache-2.0
+
+cmake_minimum_required(VERSION 3.13.1)
+project(base32)
+find_package(Zephyr REQUIRED HINTS $ENV{ZEPHYR_BASE})
+
+target_sources(app PRIVATE ${PLATFORM_EC}/test/base32.c)