summaryrefslogtreecommitdiff
path: root/zephyr/test/crc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/test/crc/CMakeLists.txt')
-rw-r--r--zephyr/test/crc/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/zephyr/test/crc/CMakeLists.txt b/zephyr/test/crc/CMakeLists.txt
index d8b4d9fadc..8c1a38b56a 100644
--- a/zephyr/test/crc/CMakeLists.txt
+++ b/zephyr/test/crc/CMakeLists.txt
@@ -5,8 +5,8 @@
cmake_minimum_required(VERSION 3.13.1)
set(BOARD native_posix)
-project(tasks)
find_package(Zephyr REQUIRED HINTS $ENV{ZEPHYR_BASE})
+project(tasks)
# We need to include the EC include directory and this local test directory
# for the task defines