summaryrefslogtreecommitdiff
path: root/zephyr/test/drivers/i2c_controller/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/test/drivers/i2c_controller/CMakeLists.txt')
-rw-r--r--zephyr/test/drivers/i2c_controller/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/zephyr/test/drivers/i2c_controller/CMakeLists.txt b/zephyr/test/drivers/i2c_controller/CMakeLists.txt
new file mode 100644
index 0000000000..995146f493
--- /dev/null
+++ b/zephyr/test/drivers/i2c_controller/CMakeLists.txt
@@ -0,0 +1,10 @@
+# Copyright 2022 The ChromiumOS Authors
+# Use of this source code is governed by a BSD-style license that can be
+# found in the LICENSE file.
+
+zephyr_include_directories("${CMAKE_CURRENT_SOURCE_DIR}/include")
+
+target_sources(app PRIVATE
+ src/basic_i2c_device_emul.c
+ src/i2c_controller.c
+)