summaryrefslogtreecommitdiff
path: root/zephyr/test/drivers/usbc_retimer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/test/drivers/usbc_retimer/CMakeLists.txt')
-rw-r--r--zephyr/test/drivers/usbc_retimer/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/zephyr/test/drivers/usbc_retimer/CMakeLists.txt b/zephyr/test/drivers/usbc_retimer/CMakeLists.txt
index b67b309400..5c3253328d 100644
--- a/zephyr/test/drivers/usbc_retimer/CMakeLists.txt
+++ b/zephyr/test/drivers/usbc_retimer/CMakeLists.txt
@@ -2,4 +2,5 @@
# Use of this source code is governed by a BSD-style license that can be
# found in the LICENSE file.
-target_sources_ifdef(CONFIG_EMUL_PS8811 app PRIVATE src/ps8811.c)
+target_sources_ifdef(CONFIG_LINK_TEST_SUITE_USBC_RETIMER_ANX7483 app PRIVATE src/anx7483.c)
+target_sources_ifdef(CONFIG_LINK_TEST_SUITE_USBC_RETIMER_PS8811 app PRIVATE src/ps8811.c)