summaryrefslogtreecommitdiff
path: root/zephyr/test/ec_app/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/test/ec_app/CMakeLists.txt')
-rw-r--r--zephyr/test/ec_app/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/zephyr/test/ec_app/CMakeLists.txt b/zephyr/test/ec_app/CMakeLists.txt
index cdcf9d1482..8ee9a554a7 100644
--- a/zephyr/test/ec_app/CMakeLists.txt
+++ b/zephyr/test/ec_app/CMakeLists.txt
@@ -3,7 +3,7 @@
# found in the LICENSE file.
cmake_minimum_required(VERSION 3.13.1)
-find_package(Zephyr REQUIRED HINTS "${ZEPHYR_BASE}")
+find_package(Zephyr REQUIRED HINTS $ENV{ZEPHYR_BASE})
project(ec_app)
FILE(GLOB app_sources src/*.c)