summaryrefslogtreecommitdiff
path: root/zephyr/test/i2c/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/test/i2c/CMakeLists.txt')
-rw-r--r--zephyr/test/i2c/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/zephyr/test/i2c/CMakeLists.txt b/zephyr/test/i2c/CMakeLists.txt
index 29b3f1e65d..94c5deb8cc 100644
--- a/zephyr/test/i2c/CMakeLists.txt
+++ b/zephyr/test/i2c/CMakeLists.txt
@@ -2,8 +2,8 @@
cmake_minimum_required(VERSION 3.13.1)
set(BOARD native_posix)
-project(base32)
find_package(Zephyr REQUIRED HINTS $ENV{ZEPHYR_BASE})
+project(base32)
# Need to ensure that we are including only zephyr definitions in include files
# We cannot set these via kconfig, since this unit test does not bring in the