summaryrefslogtreecommitdiff
path: root/zephyr/test/i2c/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/test/i2c/CMakeLists.txt')
-rw-r--r--zephyr/test/i2c/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/zephyr/test/i2c/CMakeLists.txt b/zephyr/test/i2c/CMakeLists.txt
index 94c5deb8cc..4edbfb9006 100644
--- a/zephyr/test/i2c/CMakeLists.txt
+++ b/zephyr/test/i2c/CMakeLists.txt
@@ -25,4 +25,5 @@ target_sources(app PRIVATE
"${PLATFORM_EC}/zephyr/shim/src/console.c"
"${PLATFORM_EC}/zephyr/shim/src/i2c.c"
"${PLATFORM_EC}/zephyr/shim/src/util.c"
- "${PLATFORM_EC}/common/i2c_controller.c")
+ "${PLATFORM_EC}/common/i2c_controller.c"
+ "${PLATFORM_EC}/common/printf.c")