summaryrefslogtreecommitdiff
path: root/zephyr/test/i2c_dts/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/test/i2c_dts/CMakeLists.txt')
-rw-r--r--zephyr/test/i2c_dts/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/zephyr/test/i2c_dts/CMakeLists.txt b/zephyr/test/i2c_dts/CMakeLists.txt
index 6ff71d72fb..eea2834af1 100644
--- a/zephyr/test/i2c_dts/CMakeLists.txt
+++ b/zephyr/test/i2c_dts/CMakeLists.txt
@@ -3,7 +3,7 @@
# found in the LICENSE file.
cmake_minimum_required(VERSION 3.13.1)
-find_package(Zephyr REQUIRED HINTS "${ZEPHYR_BASE}")
+find_package(Zephyr REQUIRED HINTS $ENV{ZEPHYR_BASE})
project(i2c_test)
FILE(GLOB app_sources src/*.c)