summaryrefslogtreecommitdiff
path: root/zephyr/test/tasks/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/test/tasks/CMakeLists.txt')
-rw-r--r--zephyr/test/tasks/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/zephyr/test/tasks/CMakeLists.txt b/zephyr/test/tasks/CMakeLists.txt
index 714fde1d9a..174d3b6428 100644
--- a/zephyr/test/tasks/CMakeLists.txt
+++ b/zephyr/test/tasks/CMakeLists.txt
@@ -5,8 +5,8 @@
cmake_minimum_required(VERSION 3.13.1)
set(BOARD native_posix)
-project(tasks)
find_package(Zephyr REQUIRED HINTS $ENV{ZEPHYR_BASE})
+project(tasks)
# Need to ensure that we are including only zephyr definitions in include files
# We cannot set these via kconfig, since this unit test does not bring in the