summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorBenjamin Peterson <benjamin@python.org>2008-06-19 13:21:48 +0000
committerBenjamin Peterson <benjamin@python.org>2008-06-19 13:21:48 +0000
commit0fd5d4c2b25ade0d38d37d996eda745dc66c0c20 (patch)
treeaf4639a69d3dd7c497806d9b71b52c4c015bb223 /setup.py
parentcd4a258a565205492fdcae71ecef215edd83d5d3 (diff)
downloadcpython-0fd5d4c2b25ade0d38d37d996eda745dc66c0c20.tar.gz
_getstalt doesn't need to be built on non-darwin systems #3141
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 0 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 8ca580814d..cc7241027b 100644
--- a/setup.py
+++ b/setup.py
@@ -1176,8 +1176,6 @@ class PyBuildExt(build_ext):
Extension('_gestalt', ['_gestalt.c'],
extra_link_args=['-framework', 'Carbon'])
)
- else:
- missing.append('_gestalt')
self.extensions.extend(exts)