summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorGeorge Kraft <george.kraft@calxeda.com>2012-09-20 13:31:52 -0500
committerGeorge Kraft <george.kraft@calxeda.com>2012-09-20 13:31:52 -0500
commitf07a9349fe30cf58e051ef29c3704adfa805e111 (patch)
tree03f0517fa7aef392489a01894b13f6356ac7124d /setup.py
parent8b10a48e1966c9af46fc0d8b0a7eaa100283ac0a (diff)
downloadcxmanage-f07a9349fe30cf58e051ef29c3704adfa805e111.tar.gz
Bump pyipmi requirement to 0.5.0
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index e74b22e..c43d98c 100755
--- a/setup.py
+++ b/setup.py
@@ -40,7 +40,7 @@ setup(
description='Calxeda Management Utility',
# NOTE: As of right now, the pyipmi version requirement needs to be updated
# in the scripts/cxmanage check_versions() function as well.
- install_requires=['tftpy', 'pyipmi>=0.4.0', 'argparse'],
+ install_requires=['tftpy', 'pyipmi>=0.5.0', 'argparse'],
classifiers=[
'License :: OSI Approved :: BSD License',
'Programming Language :: Python :: 2.7']