summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py7
1 files changed, 6 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index c2b5bb5..daba960 100644
--- a/setup.py
+++ b/setup.py
@@ -37,7 +37,12 @@ from setuptools import setup
setup(
name='cxmanage',
version='0.9.0',
- packages=['cxmanage', 'cxmanage.commands', 'cxmanage_api', 'cxmanage_test'],
+ packages=[
+ 'cxmanage_api',
+ 'cxmanage_api.cli',
+ 'cxmanage_api.cli.commands',
+ 'cxmanage_test'
+ ],
scripts=['scripts/cxmanage', 'scripts/sol_tabs'],
description='Calxeda Management Utility',
# NOTE: As of right now, the pyipmi version requirement needs to be updated