summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index c44b83a..98aeaea 100644
--- a/setup.py
+++ b/setup.py
@@ -36,7 +36,7 @@ from setuptools import setup
setup(
name='cxmanage',
- version='0.9.0',
+ version='0.10.0',
packages=[
'cxmanage_api',
'cxmanage_api.cli',
@@ -50,7 +50,7 @@ setup(
install_requires=[
'tftpy',
'pexpect',
- 'pyipmi>=0.8.0',
+ 'pyipmi>=0.9.0',
'argparse',
'unittest-xml-reporting<1.6.0'
],