summaryrefslogtreecommitdiff
path: root/examples/ecore/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/ecore/Makefile.am')
-rw-r--r--examples/ecore/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/ecore/Makefile.am b/examples/ecore/Makefile.am
index 7a44868..63c3c0c 100644
--- a/examples/ecore/Makefile.am
+++ b/examples/ecore/Makefile.am
@@ -1,12 +1,12 @@
EXTRA_DIST =
-AM_CPPFLAGS = -I$(top_srcdir)/include $(ecore_CFLAGS) $(xml_CFLAGS) -I$(top_srcdir)/tools
+AM_CPPFLAGS = $(ecore_CFLAGS) $(xml_CFLAGS) -I$(top_srcdir)/include
if ENABLE_ECORE
noinst_PROGRAMS = dbus_ecore
endif
-dbus_ecore_SOURCES = dbus_ecore-glue.h dbus_ecore.h dbus_ecore.cpp $(top_srcdir)/tools/xml.cpp
+dbus_ecore_SOURCES = dbus_ecore-glue.h dbus_ecore.h dbus_ecore.cpp
dbus_ecore_LDADD = $(top_builddir)/src/libdbus-c++-ecore-1.la \
$(top_builddir)/src/libdbus-c++-1.la $(ecore_LIBS) $(xml_LIBS)