summaryrefslogtreecommitdiff
path: root/src/integration/ecore/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/integration/ecore/Makefile.am')
-rw-r--r--src/integration/ecore/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/integration/ecore/Makefile.am b/src/integration/ecore/Makefile.am
index f40535b..763a41b 100644
--- a/src/integration/ecore/Makefile.am
+++ b/src/integration/ecore/Makefile.am
@@ -1,3 +1,5 @@
+HEADER_DIR = $(top_srcdir)/include/dbus-c++
+
if ENABLE_ECORE
lib_LTLIBRARIES = \
@@ -18,7 +20,6 @@ AM_CPPFLAGS = \
$(dbus_CFLAGS) \
$(ecore_CFLAGS)
-HEADER_DIR = $(top_srcdir)/include/dbus-c++
libdbus_c___ecore_1_HEADERS = \
$(HEADER_DIR)/ecore-integration.h