summaryrefslogtreecommitdiff
path: root/test/functional/Test1/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/functional/Test1/Makefile.am')
-rw-r--r--test/functional/Test1/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/test/functional/Test1/Makefile.am b/test/functional/Test1/Makefile.am
index f8a1818..3269751 100644
--- a/test/functional/Test1/Makefile.am
+++ b/test/functional/Test1/Makefile.am
@@ -28,8 +28,10 @@ TestApp_SOURCES = \
TestAppIntro.h \
TestAppIntroProvider.h
-TestApp_LDFLAGS = \
- $(top_builddir)/src/libdbus-c++-1.la
+TestApp_LDADD = \
+ $(top_builddir)/src/libdbus-c++-1.la \
+ $(PTHREAD_LIBS) \
+ $(RT_LIBS)
TestApp_CXXFLAGS = \
-I$(top_srcdir)/include