summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJohn (J5) Palmieri <johnp@redhat.com>2006-07-21 16:27:59 -0400
committerJohn Palmieri <johnp@remedyz.boston.redhat.com>2006-07-21 16:27:59 -0400
commitf262d88279991faba06578dde48d0c607ce4b0b8 (patch)
tree8caf463ed55ce459f22ffe1faa7f69e2b31f8ffb /setup.py
parent7d73bb0ea7631ce1191de1cd6fbbcb07fe215f31 (diff)
downloaddbus-python-f262d88279991faba06578dde48d0c607ce4b0b8.tar.gz
* fixed where the binary modules are installed into
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 65b2845..8a04f99 100644
--- a/setup.py
+++ b/setup.py
@@ -92,12 +92,12 @@ setup(
"dbus/_util",
],
ext_modules=[
- Extension("dbus_bindings", ["dbus/dbus_bindings.pyx"],
+ Extension("dbus/dbus_bindings", ["dbus/dbus_bindings.pyx"],
include_dirs=dbus_includes,
libraries=["dbus-1"],
),
- Extension("dbus_glib_bindings", ["dbus/dbus_glib_bindings.pyx"],
+ Extension("dbus/dbus_glib_bindings", ["dbus/dbus_glib_bindings.pyx"],
include_dirs=dbus_glib_includes,
libraries=["dbus-glib-1", "dbus-1", "glib-2.0"],
define_macros=[