summaryrefslogtreecommitdiff
path: root/cmake/CMakeLists.txt
diff options
context:
space:
mode:
authorRalf Habacker <ralf.habacker@freenet.de>2015-03-05 13:03:47 +0100
committerRalf Habacker <ralf.habacker@freenet.de>2015-03-05 13:54:10 +0100
commit939b3d97eea386216e9c1d45e20f3676be5ae8c6 (patch)
tree14de93ab9d41bdcfbb66e4166dfb4cc10570f0c2 /cmake/CMakeLists.txt
parentadd6b4f554f0246ed886a3cdd3f50cb1a54494e0 (diff)
downloaddbus-939b3d97eea386216e9c1d45e20f3676be5ae8c6.tar.gz
Add check to cmake build system if config.h.cmake is in sync with autotools.
Bug: https://bugs.freedesktop.org/show_bug.cgi?id=85418 Reviewed-by: Simon McVittie <simon.mcvittie@collabora.co.uk>
Diffstat (limited to 'cmake/CMakeLists.txt')
-rw-r--r--cmake/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/cmake/CMakeLists.txt b/cmake/CMakeLists.txt
index 8c006d00..14685da2 100644
--- a/cmake/CMakeLists.txt
+++ b/cmake/CMakeLists.txt
@@ -17,7 +17,7 @@ endif(COMMAND cmake_policy)
include(MacrosAutotools)
autoinit(../configure.ac)
autoversion(dbus)
-autoheaderchecks(../config.h.in ConfigureChecks.cmake)
+autoheaderchecks(../config.h.in ConfigureChecks.cmake config.h.cmake)
# used by file version info
set (DBUS_PATCH_VERSION "0")