summaryrefslogtreecommitdiff
path: root/bin/Makefile.am
diff options
context:
space:
mode:
authorRyan Lortie <desrt@desrt.ca>2010-05-22 17:07:31 -0400
committerRyan Lortie <desrt@desrt.ca>2010-05-22 17:07:31 -0400
commita7053e1dd9c4e24cb4c915af047214e7c75e1464 (patch)
treeb068438fe3696651f1120bf95c98ce3fc236f6a8 /bin/Makefile.am
parentaa1ce03e2541bf625d25b120f86442c2a6b8ad58 (diff)
downloaddconf-a7053e1dd9c4e24cb4c915af047214e7c75e1464.tar.gz
refactor, add client library, add 'dconf' command
Only very preliminary functionality for all of these.
Diffstat (limited to 'bin/Makefile.am')
-rw-r--r--bin/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/bin/Makefile.am b/bin/Makefile.am
new file mode 100644
index 0000000..9f97ef2
--- /dev/null
+++ b/bin/Makefile.am
@@ -0,0 +1,4 @@
+bin_PROGRAMS = dconf
+
+AM_CFLAGS = -I$(top_srcdir)/common -I$(top_srcdir)/client -I$(top_srcdir)/engine $(gio_CFLAGS)
+dconf_LDADD = ../client/libdconf.la