summaryrefslogtreecommitdiff
path: root/client/Makefile.am
diff options
context:
space:
mode:
authorRyan Lortie <desrt@desrt.ca>2011-11-21 16:17:38 -0500
committerRyan Lortie <desrt@desrt.ca>2011-11-21 16:17:38 -0500
commit1760e88574854d43576cfd10553e0305621dede4 (patch)
tree744d4873f5a760ed3124aee3e3cf6717b1991592 /client/Makefile.am
parent094151937b8f4b22a9a1347d3c875c4ce8841db2 (diff)
downloaddconf-1760e88574854d43576cfd10553e0305621dede4.tar.gz
Silence some harmless warnings from vala code
Diffstat (limited to 'client/Makefile.am')
-rw-r--r--client/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/client/Makefile.am b/client/Makefile.am
index a6c9212..b53163e 100644
--- a/client/Makefile.am
+++ b/client/Makefile.am
@@ -1,5 +1,5 @@
AM_CFLAGS = -std=c89 -Wall -Wmissing-prototypes -Wwrite-strings -D__dconf_h__ -fPIC -DPIC
-CFLAGS += -Wno-error
+CFLAGS += -Wno-error -Wno-unused-but-set-variable -Wno-unused-variable
INCLUDES = -I$(top_srcdir)/common -I$(top_srcdir)/gvdb -I$(top_srcdir)/engine $(gio_CFLAGS)
shlibdir=$(libdir)