summaryrefslogtreecommitdiff
path: root/editor/Makefile.am
diff options
context:
space:
mode:
authorRyan Lortie <desrt@desrt.ca>2011-11-21 16:17:38 -0500
committerRyan Lortie <desrt@desrt.ca>2011-11-21 16:17:38 -0500
commit1760e88574854d43576cfd10553e0305621dede4 (patch)
tree744d4873f5a760ed3124aee3e3cf6717b1991592 /editor/Makefile.am
parent094151937b8f4b22a9a1347d3c875c4ce8841db2 (diff)
downloaddconf-1760e88574854d43576cfd10553e0305621dede4.tar.gz
Silence some harmless warnings from vala code
Diffstat (limited to 'editor/Makefile.am')
-rw-r--r--editor/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/editor/Makefile.am b/editor/Makefile.am
index d33b332..0594605 100644
--- a/editor/Makefile.am
+++ b/editor/Makefile.am
@@ -2,7 +2,7 @@ bin_PROGRAMS = dconf-editor
AM_CFLAGS = $(gtk_CFLAGS) $(gmodule_CFLAGS) $(libxml_CFLAGS) -I$(top_srcdir)/common -I$(top_srcdir)/client -DPKGDATADIR=\"@datadir@/dconf-editor\"
AM_VALAFLAGS = --vapidir ../client --pkg gtk+-3.0 --pkg gmodule-2.0 --pkg libxml-2.0 --pkg dconf
-CFLAGS += -Wno-error
+CFLAGS += -Wno-error -Wno-unused-but-set-variable -Wno-unused-variable
dconf_editor_LDADD = ../client/libdconf.so.0 $(gtk_LIBS) $(gmodule_LIBS) $(gee_LIBS) $(libxml_LIBS)
dconf_editor_SOURCES = config.vapi dconf-editor.vala dconf-model.vala dconf-schema.vala dconf-view.vala