summaryrefslogtreecommitdiff
path: root/proxy/Makefile.am
diff options
context:
space:
mode:
authorAllison Lortie <allison@humber.desrt.ca>2017-01-18 10:23:41 -0500
committerAllison Lortie <allison@humber.desrt.ca>2017-01-18 10:23:41 -0500
commitf1e62228aa0faeeb405901f4e6aa41dd3595ec93 (patch)
tree521fe63541ee0aee9774e2cc9d3bf9dc1fd5b360 /proxy/Makefile.am
parentdd0b0d22d812b6a081ada59c7f636b8130ab2f11 (diff)
downloaddconf-f1e62228aa0faeeb405901f4e6aa41dd3595ec93.tar.gz
more proxy changes wipwip/proxy
Diffstat (limited to 'proxy/Makefile.am')
-rw-r--r--proxy/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/proxy/Makefile.am b/proxy/Makefile.am
index 7042bf4..491a63e 100644
--- a/proxy/Makefile.am
+++ b/proxy/Makefile.am
@@ -5,9 +5,12 @@ libexec_PROGRAMS = dconf-proxy
dbusservice_DATA = ca.desrt.dconf.Proxy.service
dconf_proxy_CFLAGS = $(gio_CFLAGS)
-dconf_proxy_LDADD = $(gio_LIBS)
+dconf_proxy_LDADD = \
+ ../client/libdconf.so \
+ $(gio_LIBS)
dconf_proxy_SOURCES = \
+ ../gvdb/gvdb-builder.c \
confinement.c \
confinement-flatpak.c \
confinement.h \