summaryrefslogtreecommitdiff
path: root/shm/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'shm/Makefile.am')
-rw-r--r--shm/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/shm/Makefile.am b/shm/Makefile.am
index ffa2fd3..2417500 100644
--- a/shm/Makefile.am
+++ b/shm/Makefile.am
@@ -5,7 +5,8 @@ noinst_LIBRARIES = libdconf-shm.a libdconf-shm-shared.a
libdconf_shm_a_CFLAGS = $(glib_CFLAGS)
libdconf_shm_a_SOURCES = \
dconf-shm.h \
- dconf-shm.c
+ dconf-shm.c \
+ dconf-shm-nfs-check.c
libdconf_shm_shared_a_CFLAGS = $(libdconf_shm_a_CFLAGS) -fPIC -DPIC
libdconf_shm_shared_a_SOURCES = $(libdconf_shm_a_SOURCES)