summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index fc77755..adc8519 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -29,7 +29,7 @@ shm_CFLAGS = $(glib_CFLAGS)
shm_LDADD = \
../shm/libdconf-shm.a \
$(glib_LIBS) \
- -ldl
+ $(LIBDL)
shm_SOURCES = \
shm.c \
tmpdir.h \
@@ -79,7 +79,8 @@ engine_LDADD = \
../common/libdconf-common.a \
libdconf-mock.a \
$(glib_LIBS) \
- -ldl -lm
+ $(LIBDL) \
+ -lm
engine_SOURCES = engine.c
EXTRA_DIST += \
profile/broken-profile \