summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 7f5ef76..97e07a2 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -30,5 +30,11 @@ MAINTAINERCLEANFILES = Makefile.in \
build-aux/missing \
build-aux/install-sh
+pkgconfigdir = $(libdir)/pkgconfig
+pkgconfig_DATA = dleyna-connector-dbus-1.0.pc
+
+CLEANFILES = $(pkgconfig_DATA)
+DISTCLEANFILES = $(pkgconfig_DATA)
+
maintainer-clean-local:
rm -rf build-aux